DECT-Installer

Mit Hilfe des DECT Installers können sie auf einfache Weise DECT Handy's an der TK-Anlage an- bzw. abmelden. DECT Installer ist ein Tool für die ALCATEL-Lucent 4400 sowie Omnipcx Enterprise.

Unterstützt Telnet und SSH.

Erweitertes Anmeden erleichtert die Installation von vielen DECT Handys. Enfach die zu registriereden Nebenstellen aswählen, und Anmelden anklicken. Der DECT-Intaller arbeitet die Anmeldungen ab, bis das letzte Handy angemeldet ist.

Image
Image

Für Endnutzer:
Haben sie keine Lust sich mit der Befehlskonsole der TK-Anlage auseinanderzusetzen ?? Buchen sie selbsttätig ihre Handy's ein !!

Für Unternehmer:
Erleichtern sie die Austauschprozedur von defekten Handys !!

Voraussetzungen:
WIN-XP, Vista, WIN-7, WIN-8, Win-10. Sie benötigen die IP-Adresse, sowie das Passwort zu ihrer TK-Anlage.
Für dieses Programm wird eine Lizenz benötigt. Bitte nutzen Sie hierfür mein Kontaktformular.
[Download]

Bedienung:

Das Tool ist weitgehends selbsterklärend. Nach dem Starten verbindet sich der DECT-Installer automatisch mit der TK-Anlage, und ließt die aktuelle Konfiguration aus. Über eine Filter Funktion können Sie auswählen, welche Rufnummern im Pulldown Menü ("Rufnummer ?") angezeigt werden. Sie können aber auch einfach eine beliebige Rufnummer in das Feld tippen (unabhängig vom Filter). Die Aktionsknöpfe auf der werden je nach Status des Handys ausgegraut bzw. aktiviert.
So können Sie auf einfache Weise Handys ein- bzw. ausbuchen. Die Funktion Tauschen stellt eine Kombination aus den Funktionen Aus- und Einbuchen dar. Sie ist sehr nützlich wenn ein defektes Handy ausgetauscht werden soll.

Fehler ?

Sollte sich das Programm nach der Installation in Windows 2000 / XP / Vista  nicht starten lassen, dann müssen sie folgendes Paket von Microsoft nachrüsten:

Microsoft Visual C++ 2008 Redistributable Package (x86)

Kurzbeschreibung:
Mit Microsoft Visual C++ 2008 Redistributable Package (x86) werden Laufzeitkomponenten von Visual C++-Bibliotheken installiert, die erforderlich sind, um Anwendungen, die in Visual C++ entwickelt wurden, auf einem Computer auszuführen, auf dem Visual C++ 2008 nicht installiert ist.